Skip to content

invalid dist DEDICATED_SERVER in server logs neoforge 1.21.1 #263

Description

@skadlig

Issue Description:

What happens:

An error in the serverlog regarding "invalid dist DEDICATED_SERVER", possibly in relation to supplementaries.

What you expected to happen:

Not for it to happen.

Steps to reproduce:

  1. Start server
  2. Log into server

...


Affected Versions (Do not use "latest"):

  • ShulkerBoxTooltip: 5.1.9+1.21.1
  • Minecraft: 1.21.1
  • Neoforge Loader: 21.1.248
  • Fabric API:
  • Other mods (if relevant): Supplementaries 1.21.1-3.9.8

Your most recent log file where the issue was present:

https://mclo.gs/Fd9uysF

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Labels

No labels
No labels

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions